Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Reef

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-2011, 09:16 AM
apexifd apexifd is offline
Member
 
Join Date: May 2010
Location: richmond
Posts: 845
apexifd is on a distinguished road
Default PVC glue question

just redo my plumbing in order to fit in a new skimmer. while at it I made 2 1/2" tee connection, hoping to elimate 2 pumps for bio pellet and chiller.

now, my question is, since the tank is stock with fish and sps, should I take special precaution before turning water back on after glue dries?? eg. run it with fresh water first?

also how many hours do you guys wait before turing water back on??

thanks

pter
__________________
150DD mix reef with 90 gal sump and 40gal frag tank

purple tang, sohal tang, yellow eye kole tang, fairy wrasse. cleaner wrasse, leopard wrasse, and misc fish.

GHL Mitras 6200HV X 2, MP40 X 2, MP60 X 1, tunze 6095 X 2, Vertex RX6 calcium reactor, Bubble King SM250, Aquamaxx bio pellets reactor, Profilux 3
Reply With Quote
  #2  
Old 04-02-2011, 09:27 AM
eli@fijireefrock.com's Avatar
eli@fijireefrock.com eli@fijireefrock.com is offline
Vendor
 
Join Date: Jan 2002
Location: calgary
Posts: 1,759
eli@fijireefrock.com is on a distinguished road
Default

I usually wait no more than an hour and run it normally with no extra precautions.
Reply With Quote
  #3  
Old 04-02-2011, 03:18 PM
mike31154's Avatar
mike31154 mike31154 is offline
Member
 
Join Date: Jul 2008
Location: Vernon
Posts: 2,073
mike31154 will become famous soon enough
Default

I'd check the instructions on the glue container to see if they provide the time to full cure. Turn system back on after that amount of time. The stuff cures hard just like the plastic itself, so should be no need to take any further precautions after full cure time is attained.
__________________
Mike
77g sumpless SW
DIY 10 watt multi-chip LED build http://www.canreef.com/vbulletin/showthread.php?t=82206
Reply With Quote
  #4  
Old 04-02-2011, 03:48 PM
cathyg_99 cathyg_99 is offline
Member
 
Join Date: May 2009
Location: Edmonton
Posts: 250
cathyg_99 is on a distinguished road
Default

i used the standard pvs primer and glue and waited 15 mins before i ran water through it... it works fine no leaks it took all night to CURE hard but the instructions said 15 mins just keep a powerhead going in the tank
Reply With Quote
  #5  
Old 04-02-2011, 06:48 PM
DiverDude's Avatar
DiverDude DiverDude is offline
Member
 
Join Date: Feb 2010
Location: Calgary
Posts: 519
DiverDude is on a distinguished road
Default

The cure time specified is for it to be good for full operating pressures which can be hundreds of PSI. 30 minutes should be fine for aquarium needs.
__________________
-Mark

29 Gal Bowfront w/24" LED Lights. DIY HOB Sump (5.4 Gal) MP40. Orange Spotted Watchman Goby, 2 Clownfish and a few hermits.
Reply With Quote
  #6  
Old 04-03-2011, 12:54 AM
Maverick00 Maverick00 is offline
Member
 
Join Date: Mar 2010
Location: Vancouver Island
Posts: 380
Maverick00 is on a distinguished road
Default

I ran pvc to and from my sump a couple months ago, i waited a couple hours before running water through the lines and had no issues at all. pvc glue dries relatively fast when exposed to the air.
__________________

- 33 Gal - 20Gal Sump, MP10/Hydor Powerheads, Aquaticlife 4x T-5HO, Vertex IN100, TLF w/Biopellets, Tunze ATO

-45GAL Build in Progress!-
Reply With Quote
  #7  
Old 04-03-2011, 07:47 AM
apexifd apexifd is offline
Member
 
Join Date: May 2010
Location: richmond
Posts: 845
apexifd is on a distinguished road
Default

I end up giving it 12 hours to cure before turning the water back on, mostly because of jet lag.

I was more concern about the chemical used in the glue that may leak into the water. Considering I have lost most of my sps in the last 2 week. There's a new die off every day. So, I didn't want the situation to get worth from the glue.

anyway, water is back on, no leak. but, with 2 tee used for chiller and tlf phoban 150 running carbons, my flow rate seems to drop alot(sedra 5000!!!)
__________________
150DD mix reef with 90 gal sump and 40gal frag tank

purple tang, sohal tang, yellow eye kole tang, fairy wrasse. cleaner wrasse, leopard wrasse, and misc fish.

GHL Mitras 6200HV X 2, MP40 X 2, MP60 X 1, tunze 6095 X 2, Vertex RX6 calcium reactor, Bubble King SM250, Aquamaxx bio pellets reactor, Profilux 3
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:21 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.