Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > Buy/Sell/Trade > Buy/Sell/Trade (Aquatics hardware related only)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-11-2020, 11:53 PM
Stones's Avatar
Stones Stones is offline
Member
 
Join Date: Jan 2006
Location: Regina, Saskatchewan
Posts: 401
Stones is on a distinguished road
Default LF: Junked Gen 1/Gen 2 Radions

So I've had some rough luck with used equipment lately. My ATI dimmable Sunpower conked out on me 18 hours after setting up my new tank and my backup XR30 grenaded literally 5 seconds after installing it above the tank.

Thought the power supply had gone as it still connects perfectly via USB to ecosmart live and diagnostics said that it was getting only USB power.

Replaced the power supply and still can't get the LEDs to fire. Contacted Ecotech and the parts went out of production 4 years ago.

If anyone has a junked Gen 1 or Gen 2 radion, please let me know as I'm assuming 1 or both of the LED clusters is fried.
__________________
Do or do not....there is no try.
Reply With Quote
  #2  
Old 06-27-2020, 07:41 PM
Smiles110 Smiles110 is offline
Junior Member
 
Join Date: Jun 2020
Location: Mississauga
Posts: 0
Smiles110 is on a distinguished road
Default

I have a gen 2 xr30 with a broken board but everything else works. I was wondering if we could maybe work out a deal with either you buying my set and I buying your set? I live in Ontario but I don't think the mailing of the parts would be too much if you ship your board only or I ship the led clusters only.

How much would you ship the board for? If shipping is $30 (I would have to check) I would sell you the clusters for $100 shipped?

Let me know how much you would sell your board for? Thanks

647 907 0449
Reply With Quote
  #3  
Old 07-05-2020, 10:16 PM
Stones's Avatar
Stones Stones is offline
Member
 
Join Date: Jan 2006
Location: Regina, Saskatchewan
Posts: 401
Stones is on a distinguished road
Default

Got 2 of the LED clusters from another member on here but haven't had a chance to install them yet and see if that fixes the problem.
__________________
Do or do not....there is no try.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:53 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.