Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Tank Journal

Notices

Reply
 
Thread Tools Display Modes
  #191  
Old 03-30-2020, 07:02 PM
LifeIsGreat LifeIsGreat is offline
Member
 
Join Date: Mar 2019
Location: Moose Jaw
Posts: 81
LifeIsGreat is on a distinguished road
Default

I had something like this happen once, my salinity went up and I started getting tons of algae on one of my live rocks. I think the bacteria in that one rock died and caused the algae to start feeding. I think the reason it happened to only one rock was because it came from a different system than my other rocks so the bacteria may have been a bit different. The problem went away after a few months when the rock recycled.
Reply With Quote
  #192  
Old 03-31-2020, 04:38 AM
DKoKoMan's Avatar
DKoKoMan DKoKoMan is offline
Member
 
Join Date: Dec 2016
Location: Edmonton
Posts: 1,222
DKoKoMan is on a distinguished road
Default

Ahhh sorry to hear that. It’s super annoying when your tank is maturing and thriving all to be hit by a plague of algae. Bounce back is all one can do lol. Open up the wallet and hold your breath as you slowly restock.
__________________
300g Basement Reef - April 2018
Reply With Quote
Reply

Tags
build, reef tank, salt water aquarium, sps, tank build

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:18 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.