Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Reef

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-06-2020, 09:10 PM
cvrle1 cvrle1 is offline
Member
 
Join Date: Aug 2001
Location: Surrey, BC
Posts: 159
cvrle1 is on a distinguished road
Default Something strange going on. Extremely high TDS in rock "curing" water

I am stumped, and can use your help with this one. I have extremely high TDS from water that is sitting in the rock bucket. High as in 880 ppm

I calibrated my Milwaukee TDS meter with proper calibrating solution to 800ppm
Tap water, I have TDS reading of 12-18 ppm (Inline TDS meter on the RODI is showing 12, Milwaukee TDS meter is showing 18)
Clean water coming out of RODI is showing 0 on inline and 2 on Milwaukee (milwaykee has +- 10ppm accuracy, so this is fine I think)

I filled up bucket with dead rock that I bleached several months ago (using bleach and tap water) with RODI water and let it be for 2 or so weeks (no salt or anything else, just RODI water). I have powerheads in there to move water around. I just took a sample to get TDS reading and got 880ppm with Milwaukee ops:

For rock, I bleached it all (about 120#) in bleach and water solution for a week, let it dry out in the sun for a week and then put it back into the bucket. I washed bucket out with hose and dried it out as well before I put rock back in. Rock was sitting dry in that same bucket for 3-4 months. Before I filled it up with RODI water there was no bleach smell.

Could bleach residue somewhere cause readings this whack? Something else? No idea what happened and why I have way worse TDS reading than tap water.
Thanks for the help
Reply With Quote
  #2  
Old 03-06-2020, 09:40 PM
cvrle1 cvrle1 is offline
Member
 
Join Date: Aug 2001
Location: Surrey, BC
Posts: 159
cvrle1 is on a distinguished road
Default

Looking into this more, and it looks like it is expected. Apparently adding rock, no matter how clean will add to the TDS reading. I just didnt expect it to be this bloody high. 880ppm... jeebus.
Reply With Quote
  #3  
Old 03-06-2020, 09:51 PM
Bblinks's Avatar
Bblinks Bblinks is offline
Moderator
 
Join Date: Oct 2010
Location: Coquitlam B.C.
Posts: 3,008
Bblinks is on a distinguished road
Default

Thanks for sharing! I would've suggested to do a few water changes and see if it made a difference.
__________________
Though a tree grow ever so high, the falling leaves return to the root.

300DD - 140DD



TOTM Fall 2013
Reply With Quote
  #4  
Old 03-07-2020, 12:15 AM
cvrle1 cvrle1 is offline
Member
 
Join Date: Aug 2001
Location: Surrey, BC
Posts: 159
cvrle1 is on a distinguished road
Default

Yeah I thought something is wrong, but doing more digging around it is normal. Rocks will leach minerals, no matter what they are. Dead, live, doesnt matter. Apparently only time 0 TDS is important is on initial tank setup, water changes water and top up water.

I wouldnt have never guessed that had I not taken this reading today and almost got heart attack haha

Interesting read on post 21 and 23 here about this topic: http://www.reefcentral.com/forums/sh....php?t=2201617

Last edited by cvrle1; 03-07-2020 at 12:24 AM.
Reply With Quote
  #5  
Old 03-09-2020, 06:56 PM
Bblinks's Avatar
Bblinks Bblinks is offline
Moderator
 
Join Date: Oct 2010
Location: Coquitlam B.C.
Posts: 3,008
Bblinks is on a distinguished road
Default

lol Good luck with the new tank build, exciting times!
__________________
Though a tree grow ever so high, the falling leaves return to the root.

300DD - 140DD



TOTM Fall 2013
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:09 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.