Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Product Review and Equipment Forum > Pump Specific

Reply
 
Thread Tools Display Modes
  #1  
Old 12-21-2013, 03:34 AM
DiverDude's Avatar
DiverDude DiverDude is offline
Member
 
Join Date: Feb 2010
Location: Calgary
Posts: 519
DiverDude is on a distinguished road
Default MP40 Expected Bearing Life ?

What are people seeing for lifespan on the MP40 bearings ?

Mine's about a year old now and it seems to be making more noise -as though the 2 halves weren't perfectly concentric but looking at them, they are; and no amount of tweaking can make it better.

I have a whole new unit in the box, so I can try swapping wet sides and see how that goes but if the bearings in one side are gone, changes are the other side's aren't far behind.
__________________
-Mark

29 Gal Bowfront w/24" LED Lights. DIY HOB Sump (5.4 Gal) MP40. Orange Spotted Watchman Goby, 2 Clownfish and a few hermits.
Reply With Quote
  #2  
Old 12-21-2013, 03:50 AM
BlueTang<3's Avatar
BlueTang<3 BlueTang<3 is offline
Member
 
Join Date: Mar 2009
Location: Stony Plain, Alberta
Posts: 1,641
BlueTang<3 is on a distinguished road
Default

Mine are about 3 years old now ran at 100 percent all the time still seem ok so far.
__________________
360 gallon sps reef, 180 gal sump, bubble king supermarine 300, 4xmp40Wes, 2 x 6215 tunze waveboxes, 4 ghl mitras



360 Reef Tank
Reply With Quote
  #3  
Old 12-21-2013, 04:26 AM
Doug's Avatar
Doug Doug is offline
Rest In Peace
 
Join Date: Aug 2001
Location: Kamloops BC
Posts: 4,920
Doug has disabled reputation
Default

My 20 is over 4 yrs. old and still runs like a top.
__________________
Doug
Reply With Quote
  #4  
Old 12-21-2013, 01:57 PM
mike31154's Avatar
mike31154 mike31154 is offline
Member
 
Join Date: Jul 2008
Location: Vernon
Posts: 2,073
mike31154 will become famous soon enough
Default

I have 3 MP40s of various ages. One is a 1st gen that I purchased new when they still had the old magnets that started rusting after a few months, so that one's at least 5 years old. The other two I purchased used, not sure of exact age, but they've been running for at least 3-4 years in my tank. They all have a slightly different sound to them with the original's dry side being a bit noisier, but still running great. A year or so ago I purchased repair kits to replace wet side components (bearing, washer, shaft) on all 3 of them. Made a bit of a difference but not huge. A recent upgrade to my cleanup crew included some retarded snails that took a liking to sticking their shells into my MP40s and each of them now has minor damage to the propeller, so it's probably time I took care of that, but they run ok, so I've been procrastinating. Now that I have a local source for EcoTech products, I might just get that done!

Dry side bearings haven't been touched. Wet & dry side are completely different bearing types & set ups for obvious reasons. Dry side is a metal bearing & they should last indefinitely really. I'm sure there's a limit, but since they're sealed, there's really not much that can go wrong with them except very long term wear. Should be easy to tell once the dry side starts making a different noise. There are a few threads around (a very long one on RC) that concern diy dry side bearing changes, mainly due to owners trying to make their dry side run more quietly. I've only skimmed through these threads briefly, but results of this undertaking seem to vary greatly & my take is you're better off getting a new dry side than messing around in there yourself. Wet side components are relatively low cost & simple to change, so it's not a big deal to change them out every couple of years.

Every once in a while I put my ear to the glass close to each pump to make sure I have them aligned optimally. A good way to tell is to get them going in pulse mode up to 100%, ear to the glass & tweak the alignment. The one on my back glass seems to be more touchy, it slips around a bit more on the wet side for some reason & really rattles when it's slightly off. Wet side bearing/shaft change didn't seem to do much, so might be the magnet or something with the wet side frame. Could be a candidate for a new wet side altogether.
__________________
Mike
77g sumpless SW
DIY 10 watt multi-chip LED build http://www.canreef.com/vbulletin/showthread.php?t=82206

Last edited by mike31154; 12-21-2013 at 02:03 PM.
Reply With Quote
  #5  
Old 12-22-2013, 03:58 PM
mike31154's Avatar
mike31154 mike31154 is offline
Member
 
Join Date: Jul 2008
Location: Vernon
Posts: 2,073
mike31154 will become famous soon enough
Default

Forgot to mention that I run mine in TSM (tidal swell mode) limited to about 80%. Only time I change that is before a water change, I'll push the mode button to put them into NTM (nutrient transport mode), which essentially makes a wave using short pulses for most of the program. I guess what I'm trying to say is, bearing life, both dry & wet side may also depend on the mode you run them in & how long they run at 100%. Full power all the time is definitely going to wear them out faster. One reason with these pumps it's probably better to get the larger size (within reason) for your application & run it at lower power settings rather than have a smaller pump running at full power all the time. I have the same philosophy with LEDs, I run my DIY 10 watt multichips at a lower voltage rather than drive them at full power. Hopefully they will last a long time that way & they don't produce near as much heat. I often wonder when I see threads where folks build LED fixtures & are determined to drive the LEDs at maximum power. Get a few more LEDs & run them at a lower setting, less hassle & more likely to last.
__________________
Mike
77g sumpless SW
DIY 10 watt multi-chip LED build http://www.canreef.com/vbulletin/showthread.php?t=82206
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:19 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.