Canreef Aquatics Bulletin Board  

Go Back   Canreef Aquatics Bulletin Board > General > Product Review and Equipment Forum > Controller and Monitoring Specific

Reply
 
Thread Tools Display Modes
  #11  
Old 02-08-2017, 09:03 PM
spit.fire's Avatar
spit.fire spit.fire is offline
Second Best
 
Join Date: Mar 2011
Location: Abbotsford
Posts: 1,546
spit.fire is on a distinguished road
Default

Quote:
Originally Posted by Ryanerickson View Post
Tyler can you get the actual pump model I can't seem to find that info anywhere. From there and new one would be easiest way to fix this and just swap the impeller cover.
Only problem is the union that's glued to the top of the pump
__________________
Guide to building super awesome rock structures / my tank journal
http://www.canreef.com/vbulletin/sho...d.php?t=116410
Reply With Quote
  #12  
Old 02-08-2017, 09:32 PM
iamfrontosa iamfrontosa is offline
Member
 
Join Date: Aug 2013
Location: Calgary
Posts: 181
iamfrontosa is on a distinguished road
Default

I had the exact same thing happened to mine, but it was the sicce pump.
I had to get the store I bought mine from order a new pump for me.
Reply With Quote
  #13  
Old 02-08-2017, 09:44 PM
shiftline's Avatar
shiftline shiftline is offline
Member
 
Join Date: Jul 2014
Location: kelowna
Posts: 560
shiftline is on a distinguished road
Default

I replaced the pump on my CA reactor (different brand) with a tiny DC waveline pump.. much quieter
Reply With Quote
  #14  
Old 02-08-2017, 10:41 PM
Madreefer's Avatar
Madreefer Madreefer is offline
Member
 
Join Date: Nov 2008
Location: Prince George
Posts: 2,051
Madreefer is on a distinguished road
Default

Quote:
Originally Posted by spit.fire View Post
Only problem is the union that's glued to the top of the pump
Oh but I have that union. Bought a monster Vertex media reactor couple years ago and never used and still have those fittings new in package
Reply With Quote
  #15  
Old 02-10-2017, 12:45 AM
Madreefer's Avatar
Madreefer Madreefer is offline
Member
 
Join Date: Nov 2008
Location: Prince George
Posts: 2,051
Madreefer is on a distinguished road
Default

Bump
Nobody using this reactor with the newer pump?
Reply With Quote
  #16  
Old 02-10-2017, 12:57 AM
shiftline's Avatar
shiftline shiftline is offline
Member
 
Join Date: Jul 2014
Location: kelowna
Posts: 560
shiftline is on a distinguished road
Default

I have a different reactor.. i redid all the plumbing on it and added my Own pump




Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.