PDA

View Full Version : My Tank is cursed...need help!!


Amadod2
06-11-2017, 04:36 AM
Hello everyone, so my tank is acting up, over the last 1.5 months i noticed that my corals are bleaching, not all of them just a few,i do have a chiller and i even reduced the amount of time my lights are on,3pm till 10pm. i have checked all of my levels and they aren't bad, but i have been neglecting my tank a bit as i just started night school. So my Alk is at 8.5 and cal 490, last water change made April 30, and i do use filter socks but haven't changed them in a few weeks....like i said i been busy. i have now removed the filter socks and i am preparing to do a water changed tomorrow. Any idea of why they are bleaching??? og and my temp is set to be no higher then 80 with the chiller on

crimper
06-11-2017, 05:14 AM
phosphate? nitrate? ammonia? inhabitants? you need to provide more info.

Amadod2
06-11-2017, 05:20 AM
i didnt know those things would cause them to bleach. i will do some more tests and post the results ASAP

Galizio
06-11-2017, 04:48 PM
Filter socks could be a no3 factory, especially if not changed frequently, I change mine 3-4 days routine.
Be helpful if you post all your parameter, calcium looks a bit high, also what kind of corals,did you change the intensity of your lighting,


Sent from my iPhone using Tapatalk

patpare
06-11-2017, 05:06 PM
What are you using for light? Could be too intense on the affected corals?

Amadod2
06-11-2017, 07:57 PM
i tested all my levels, cal 490, alk, 7.9, P04-0, ammonia 0, nitrate 0, nitrite 0...i took the filter socks off yesterday. and i run T5 6bulbs. the only thing i can think of are the filter socks

Wheelman76
06-11-2017, 08:48 PM
What test kits are you using for po4 and nitrates? If they are truly 0 , then that's not good. If your corals are starving then that could give you the bleached appearance you're seeing.

Bugger
06-11-2017, 10:04 PM
Im guessing chlorine got in the tank from the Ro not being serviced

crimper
06-12-2017, 02:17 AM
i didnt know those things would cause them to bleach. i will do some more tests and post the results ASAP

I had most of my colony bleached/stn from the bottom after a short getaway. I did a test right away and my NO3 and PO4 were all 0 with Hanna Ultra Low Phosporous and Red Sea N03 test kits.

I was running ULNS that time, I noticed a thick transparent slime on my sump evident that the bacteria stripped off my tank.

What test kits are you using for po4 and nitrates? If they are truly 0 , then that's not good. If your corals are starving then that could give you the bleached appearance you're seeing.

+1

Amadod2
06-12-2017, 07:31 PM
for P04 i used both a hanna checker and salifert, for cal and alk i also used salifert and for the other i used API

Amadod2
06-12-2017, 07:33 PM
my RO unit was serviced not to long ago, i believe back in December, i also have a TDS meter on it, it reads 0 for the RODI water coming out

Amadod2
06-15-2017, 12:26 AM
any other thoughts??? things are still dying off and i have no clue as to why??

Craigdillman
06-15-2017, 12:44 AM
Not sure why yet,

But do a few big water changes and try running some carbon for a little bit even if its in the filter socks maybe a contaminate got into the tank

WC and carbon are a good start for most problems then keep diagnosing it

Fish all look ok?

Galizio
06-15-2017, 01:03 AM
Well bud, it's not easy , could be hundreds of guesses, if you say all you parameter are good, maybe something is in the main water in your house, light intensity, something got in the water accidentally, try to get the store or a friend to test the water for you, just to make sure it's all in check...
If corals are dying, something is not right...
Did you start using some new product?


Sent from my iPhone using Tapatalk

crimper
06-15-2017, 03:37 AM
You said you had neglected your tank, how did you arrived at 0 Nitrate and 0 Phosphate? Maybe you stripped your tank nutrient so fast.

Amadod2
06-15-2017, 07:15 PM
what i mean by neglect is, i havent had as much time as i once had, im not testing things as much and im not changing the filter socks every three days, i left them in for weeks....
anyways i did a water change and i added carbon...fingers crossed