PDA

View Full Version : Water flow


takeastabatit22
06-04-2017, 02:08 PM
I'm trying to switch my tank over to sps. I only have 2 mp10 qd running at the moment. They are set up on the back wall.
I'm not sure what to add?
A nouther mp10
Or a mp40
Or the gyro
Or the wave?
I just set up the neptune system and kind of like the idea of less cords but it seems so bulky?

Any suggestions

Sent from my SM-G935W8 using Tapatalk

takeastabatit22
06-04-2017, 02:10 PM
This is the seascape https://uploads.tapatalk-cdn.com/20170604/c5b422f2c4e58babb43790ab25a94719.jpg

Sent from my SM-G935W8 using Tapatalk

takeastabatit22
06-04-2017, 02:31 PM
Sorry forgot
80g with 9g sump

Sent from my SM-G935W8 using Tapatalk

dino
06-04-2017, 03:24 PM
im not a fan of the positioning of the powerheads. I like to use them at each end of the tank and position one closer to the front and one closer to the back. this way you have a current that basically does a circle. as for adding I don't have enough experience with the other styles but im going to try a gyre next

Animal-Chin
06-04-2017, 09:22 PM
What going mixed reef it's about finding the balance with flow. When I added sps years ago I thought I'd have to ramp up my flow so I bought some pumps. What I ended up doing is stressing out my lps and they wouldn't open. Lost so,e torches and frogspawn due to too much flow. I now just have my return pump, a regulate hydor on one side and a gyre on the other side of my 120 gallon. This creates enough flow up top for my sps while leaving the bottom of my tank gentle enough for my lps. I'd suggest adding an sps to what you have now and see how it does. With a couple of mp10s in there you may be ok.

kengeroo
06-04-2017, 09:50 PM
I wanted to try and create as much random patterns as possible... Gyre 150 om top left.... Running on a nice easy pulse mode switching to 3 other modes,, off, continius,,, and strong pulse for about a minute each.. Over 20 minutes.... Mp40 top right... Running a sine wave pattern about 20cycles in one day... From 0 to 40%..reef crest nd nutrients... MP10 bottom right back running between 50 to 80% on nutrient mode.... And return pump heads running rotating heads...

Mainly Sps but what Los I do have.. Are quite happyhttps://uploads.tapatalk-cdn.com/20170604/9631408ceb29c03b83d24cd6be04f1c9.jpg

Sent from my SM-G955W using Tapatalk