PDA

View Full Version : ATO recommendations


Wretch
10-29-2015, 03:25 AM
So my ATO has been acting up lately. Its beens been pumping fine for the most part but I have been getting lots of false readings and alarms. Then this morning I woke up to the stupid thing trying to flood my tank by pumping my ATO reservoir into my tank(pump was drawing air when I got up). Lucky for me its was just about empty and only got an extra gallon or so in my tank. So now I am in the market for a new ATO and was hoping to get some recommendations on what to get. Let me know whats worked for you. Thanks.

WarDog
10-29-2015, 04:05 AM
Got the hydor one, no issues 10 months in, lovin it.

spit.fire
10-29-2015, 06:18 AM
Got the hydor one, no issues 10 months in, lovin it.

+1
the jbj is also a pretty solid ato

Piscez
10-29-2015, 06:19 AM
Had my JBJ since March no problems

darb
10-29-2015, 06:25 AM
Been running the hydor one since it came out, no issues at all; optical sensor and the ability to use any pump you want.

rishu_pepper
10-29-2015, 06:57 AM
Have been happy with my Tunze Osmolator. Can usually find these used.

The Guy
10-29-2015, 07:31 AM
Have been happy with my Tunze Osmolator. Can usually find these used.

+"1" there expensive new, but sometimes they can be found used. It's worked perfect for me. :smile:

Portuguesenrg
10-29-2015, 01:43 PM
^^ +1 got my tunze second hand worked like a charm going on 8 months now


Sent from my iPhone using Tapatalk

Coral Hoarder
10-29-2015, 06:12 PM
Don't know about jbj but I was disappointed with my hydor Ato. I put the sensor it and It waits till the water hits the minimum then pushes it to max wich fluctuates about 3/4 th an inch. I wasn't expecting this as I had a tunze ato for a few days befor it broke and it always stayed exactly the same watter level

Skimmin
10-29-2015, 06:53 PM
Not happy with my tunze. The pump is quite loud and the controller power connection is wonky. Have to wiggle it like an old nintendo game to get it to work if i unplug it.

Wretch
10-30-2015, 12:21 AM
Thanks for all the replies. I think I am leaning toward the hydor and maybe running a eheim compact 300.

Howie
10-30-2015, 12:31 AM
Thanks for all the replies. I think I am leaning toward the hydor and maybe running a eheim compact 300.


Exactly what I have and it works great!

Portuguesenrg
10-30-2015, 12:50 AM
I've noticed that as well skimmin, my power cord at times turns off and on by just knocking it's by accident


Sent from my iPhone using Tapatalk

Wretch
11-05-2015, 10:52 PM
Thanks for the help everyone. I went with the hydor and the eheim compact 300 and everything seems to be working good so far. Very easy to setup as well.

WarDog
11-05-2015, 11:23 PM
...and an SPS frag pak, big spender!

Wretch
11-05-2015, 11:30 PM
...and an SPS frag pak, big spender!

The frag pack was sold to someone else :sad: Waiting to see if another one gets March magicked into existence.

Myka
11-06-2015, 12:42 AM
I have three Tunzes and 3 or 4 clients also have them. I am still using my original from 2009. The pump is loud as heck, but it still works. The pumps are cheap to replace, and I really should, but I haven't bothered. I used to run it dry twice a week for 3 years on my old tank, and the pump still works.

Derdy88
11-23-2015, 01:50 AM
Using smart ATO since it came out no issues I clean the sight glass and mounting area monthly. It has audible alarms incase something were to go wrong.
I love the unit and I also heard good things about the tunze

Jakegr
11-23-2015, 08:18 PM
Anyone have experience with the new Pacific Sun ATO? I noticed JL carries it now. It comes in at about $100 less than the Tunze, while also being optical based, and including a pump and even a tube holder for the side of the sump.

don.ald
11-24-2015, 12:59 AM
Anyone use gravity fed top off from eshopps?