PDA

View Full Version : Need Help for RO Drinking Water System


htfn
08-18-2014, 04:37 PM
I've used 4 stage drinking system for more than 5.5yrs and now water doesn't go into reservoir tank and also no water from faucet. I've changed all the filters include membrane and pre filter(for taste & odor) and repressurized reservoir tank. It didn't do anything. If you have any solution please help.
Thanks
Hiro

htfn
08-19-2014, 12:31 AM
Figure out a problem. It solved. Please delete.

hillegom
08-19-2014, 12:34 AM
Don't leave us hanging Hiro
Tell us how you solved it.
Thanks :biggrin:

htfn
08-19-2014, 04:38 AM
I searched a lot last few days, and I thought air pressure fail in reservouir tank, so I drained all the water and re-pressurized. Nothing change, so I noticed that I haven't change membrane for several years and so as pre filter. I replaced them. Still no sign. I disconnected all the tubes and check water flow. From cold water line was fine, so I connected to system then checked outline from sediment and carbon filters. And I found water was dripping. I saw really dirty sediment and carbon which replaced 1.5month ago.
I replaced them then it solved problem. I never expect those filters clog.

hillegom
08-19-2014, 04:47 AM
Sometimes the city is changing a pipe upstream from you and that sends a lot of gunk into your filters if you happen to be running them at that time.
Hot water tanks pick up this sludge as well. Stays on the bottom. If you have a gas water heater, it sure won't run efficiently.
Next time the wife washes clothes, turn the hot water tank off. When she is finished, drain the tank. You will be surprised how much gunk will come out.

htfn
08-19-2014, 06:23 AM
I have to keep eye on that problem, so far I haven't notice anything yet.