PDA

View Full Version : Led help!!! setup


jay2x
05-10-2014, 06:21 AM
I followed instructions from aquastyle online.

http://img.tapatalk.com/d/14/05/10/pytuny3e.jpg

Cleared my connections and checking all wires. Everything is fine.

http://img.tapatalk.com/d/14/05/10/2a7e5edy.jpg

I have two of these.

I did all the wirings right but when I plug it in. Its very faint....almost like no power to it.

http://img.tapatalk.com/d/14/05/10/6etemu4e.jpg

It is not bright at all, but when I do unplug and its powering down it shines bright quick and then turns off.


Please I need help led gurus.

jay2x
05-10-2014, 06:32 AM
Its a bit brighter when I do four led only.

eli@fijireefrock.com
05-10-2014, 07:52 AM
Make sure you don't use less than 8 LED for that specific driver and are you sure all LEDs you have run at a 1.3amps if not you will burn some of the LEDs.
I suppose you are not running a potentiometer?
Make sure you have a clean soldering job on those LEDs as you don't want to kill the current.

jay2x
05-10-2014, 03:25 PM
Make sure you don't use less than 8 LED for that specific driver and are you sure all LEDs you have run at a 1.3amps if not you will burn some of the LEDs.
I suppose you are not running a potentiometer?
Make sure you have a clean soldering job on those LEDs as you don't want to kill the current.

I did what you told me.

It flashed again and not bright when plugged in.

http://img.tapatalk.com/d/14/05/10/rezapeva.jpg

When I plugged it. http://img.tapatalk.com/d/14/05/10/u5utu8a8.jpg

It gets discharged after I plugged it.


http://img.tapatalk.com/d/14/05/10/aba7ejuh.jpg

Thats the last flash it does... then goes off. :(

jay2x
05-10-2014, 03:27 PM
Im curious what the blue and white wire does? Do I need a dimmer?

http://img.tapatalk.com/d/14/05/10/u6unevun.jpg

eli@fijireefrock.com
05-10-2014, 03:44 PM
Are those LEDs rated to run at 1.3Amps? Looking at it from your photo doesn't seem so especially the red one.
Do you have the rating for those LEDs
double check the soldering job as to not cross wiring and no loose solder around them.
never worked with the meanwell drivers as to weather you require a potentiometer or not to run properly.

eli@fijireefrock.com
05-10-2014, 03:48 PM
Zooming in on your solder job and from what I see your wiring is touching the edge of the star as it shouldn't and that's loosing and crossing the power leads to killing the LEDs.
Solder job should be clean and no burnt as dark spots witch restrict current flow.

jay2x
05-10-2014, 03:59 PM
I just found my own answer.

Lol

I do need a dimmer... thanks google!


Without a dimmer its at 0% brightness. I tested running a 9v in the blue and white wire then bam lights up.

jay2x
05-10-2014, 03:59 PM
Thanks eli as well!

eli@fijireefrock.com
05-10-2014, 07:07 PM
Thanks eli as well!

Glad to hear you resolved the issue

sphelps
05-10-2014, 09:36 PM
FYI that's a PWM driver, not 0-10v dimming. So you can supply it with 10v to get 100% but you can't dim it by lowering voltage. You probably should have bought the D version, not the P.

jay2x
05-11-2014, 12:48 AM
FYI that's a PWM driver, not 0-10v dimming. So you can supply it with 10v to get 100% but you can't dim it by lowering voltage. You probably should have bought the D version, not the P.

I have no idea where to get the actual dimmer.

TheMikey
05-12-2014, 09:12 PM
You'll have to get a dimmer built out of a controller for PWM dimming. It doesn't function with analog dials/potentometers.

As sphelps mentioned, you may want to pick up the Meanwell 60-48D, which is the analog dimming unit that can be manually dimmed through a potentometer.

jay2x
05-12-2014, 09:59 PM
You'll have to get a dimmer built out of a controller for PWM dimming. It doesn't function with analog dials/potentometers.

As sphelps mentioned, you may want to pick up the Meanwell 60-48D, which is the analog dimming unit that can be manually dimmed through a potentometer.



yea probably next built, but for now ill just attach a 10v adapter without dimming functions. Or built one. But atleast it brights and shine pretty on my corals XD.

http://img.tapatalk.com/d/14/05/13/4edu9e5a.jpg