PDA

View Full Version : vertex in 180 skimmer issues


flipzed
12-24-2013, 04:48 PM
I cant seem to get this skimmer to overflow into cup no matter what I do I have lowered and lifted skimmer in the sump.. moved the outlet pipe all over.. do you guys see anything wrong here

Reef Pilot
12-24-2013, 04:56 PM
I cant seem to get this skimmer to overflow into cup no matter what I do I have lowered and lifted skimmer in the sump.. moved the outlet pipe all over.. do you guys see anything wrong here
I have a Vertex (In-280) skimmer. You have the outlet pipe pointed the wrong way. It should be down into the water. You need to twist the tall pipe to control outlet flow. Also, can't tell from the pic, but is your air hose connected from the tall pipe to the inlet of your pump?

flipzed
12-24-2013, 04:59 PM
Yes the hose is in place .. and I heard if u have outlet downdown into the water that causes back pressure?

Reef Pilot
12-24-2013, 05:02 PM
Yes the hose is in place .. and I heard if u have outlet downdown into the water that causes back pressure?

Who told you that?? It should be down in the water to prevent micro bubbles.

But it is tall pipe twisting that controls the outflow and raises the water level within the skimmer. Have you done that?

flipzed
12-24-2013, 05:05 PM
I do I've read that in a few different sites.... and yea I know how its controlled I can have it fully closed and still won't overflow . At first I had it pointing down into water then I heard have it just out of the water....so I'm getting mixed answers... but no matter what I do it won't overflow

Reef Pilot
12-24-2013, 05:10 PM
Are you sure it is fully closed? If so, there should be zero flow coming out of the outflow pipe, which means that the water has no place to go but up you skimmer column and into the overflow cup.

Is your pump working, ie producing enough flow? And do you have the right pump, with the pinwheel impeller? Is the pump outlet correctly inserted, so that no flow can escape from going into the skimmer?

cuz
12-24-2013, 05:18 PM
is the pump seated and sealed fully in the base of the skimmer body? If not you should be able to see it "leaking" while running.

Reef Pilot
12-24-2013, 05:22 PM
Do you have these instructions?
http://www.vertexaquaristik.com/Portals/0/products/proteinSkimmers/internalSkimmers/inSeries/skimmerManual.pdf

flipzed
12-24-2013, 05:33 PM
Wow I'm retarded the adjustment pipe wasn't fully seated into the elbow.. ahhh dumb dumb

flipzed
12-24-2013, 05:34 PM
Thanks guys..... just a dumb mistake on my part

Reef Pilot
12-24-2013, 05:36 PM
You're welcome, and glad to hear that it is working now.